Dealers Control4, attention cette mise à jour SSL vous concerne

 


Attention, à partir du 22 Mai, il faudra mettre à jour Composer Pro

Pour ajouter une sécurité supplémentaire à l'accès distant, Control4 change l'autorité de certification des certificats d'accès.

Cette mise à jour démarre le 22 Mai 2018 et coincide avec la mise à jour 2.10.2 qui sera libérée.

A distance, Control4  a déjà commencé à mettre à jour les certificats de sécurité de tous les appareils Control4 accessibles depuis Internet. Ces nouveaux certificats seront actifs à partir du 22 Mai 2018.

Les clients devront mettre à jour l'application mobile disponible sur les store iOS et Android avec les versions suivantes:

  • 2.10.3.9 

  • 2.10.2.43

Patch 1 - Contrôleurs Control4

 

Si votre client a cette erreur

Il doit faire la mise à jour depuis le store Apple & Android

Texte Odoo et bloc d'image

Attention particulière:

Certains contrôleurs qui ne sont pas connectés à l'infrastructure cloud Control4 devront être mis à jour manuellement, en téléchargeant le  Lien 1 : Patch pour les appareils Control4 non connectés au cloud/réinitialisés

Tous les appareils qui seront réinitialisés d'usine devront aussi être mis à jour manuellement, ainsi que ceux qui ne sont pas en version d'usine 2.10.2.


Patch 2 - Logiciel Composer

 

Si vous avez ces messages depuis Composer 

Vous devez installer un patch pour Composer sur :

  • Tous les ordinateurs ayant Composer inférieur à la v 2.10.2

  • Tous les ordinateurs utilisant ComposerHE

  • Tous les ordinateurs installant une version de Composer inférieure à la V 2.10.2

Lien 2 : Patch pour Composer PRO & HE

Odoo image et bloc de texte
Odoo image et bloc de texte
Odoo image et bloc de texte


Tous les détails sur le patch sont disponibles sur le site https://www.control4.com/patch-announcement

Et toutes les informations techniques concernant Composer sont disponibles sur le site :  de la Kb 2385